hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bikas Saha (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-8492) Rename ProcessTree.isSetsidAvailable
Date Thu, 07 Jun 2012 19:06:23 GMT
Bikas Saha created HADOOP-8492:

             Summary: Rename ProcessTree.isSetsidAvailable
                 Key: HADOOP-8492
                 URL: https://issues.apache.org/jira/browse/HADOOP-8492
             Project: Hadoop Common
          Issue Type: Bug
    Affects Versions: 1.0.0
            Reporter: Bikas Saha
            Assignee: Bikas Saha
             Fix For: 1.1.0

The logical use of this member is to find out if processes can be grouped into a unit for
process manipulation. eg. killing process groups etc.
setsid is the Linux implementation and it leaks into the name.
I suggest renaming it to isProcessGroupAvailable.

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira


View raw message