hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ranjan Banerjee <rbanerj...@wisc.edu>
Subject Problem in installing hive
Date Sun, 01 Apr 2012 18:54:15 GMT
Hello,
   I am trying to install hive. However I am facing the following problem. After following
all the procedures, when I try to get the command line interface by typing the command hive,
I get the following message:

Warning: $HADOOP_HOME is deprecated.

Hive requires Hadoop 0.20.x (x >= 1).
'hadoop version' returned:
Warning: $HADOOP_HOME is deprecated.

Hadoop 1.0.0 Subversion https://svn.apache.org/repos/asf/hadoop/common/branches/branch-1.0
-r 1214675 Compiled by hortonfo on Thu Dec 15 16:36:35 UTC 2011

The cli hive> does not appear. Can someone please give inputs as to how to solve this problem.

Thanking you

Yours faithfully
Ranjan Banerjee

Mime
View raw message