hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From VaniJay <vanijay...@yahoo.com>
Subject Problem with Hadoop simple program
Date Thu, 05 Apr 2012 16:42:51 GMT

Hi,

I am trying to learn hadoop and I am stuck up with a simple program
execution. I am using windows and eclipse to run. 

I have started the threads by bin/start-all.sh
I am able to successfully bring up the job tracker as
http://localhost:50030/jobtracker.jsp

But I am not able to view the name node. When i visit
http://localhost:50070/ I get page cannot be displayed. To me it appears
that the namenode is not properly set.

When I run the code from eclipse, it goes on like this ,
"Retrying connect to server: localhost/127.0.0.1:9000. Already tried 0
time(s)."
"Retrying connect to server: localhost/127.0.0.1:9000. Already tried 1
time(s)."


I have attached my configuration files :

Any help would greatly help me to proceed.

Thanks!
http://old.nabble.com/file/p33574567/core-site.xml core-site.xml 
http://old.nabble.com/file/p33574567/hdfs-site.xml hdfs-site.xml 
http://old.nabble.com/file/p33574567/mapred-site.xml mapred-site.xml 
-- 
View this message in context: http://old.nabble.com/Problem-with-Hadoop-simple-program-tp33574567p33574567.html
Sent from the Hadoop core-dev mailing list archive at Nabble.com.


Mime
View raw message