hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@apache.org>
Subject Re: [VOTE] Hadoop-1.0.0 release candidate 2
Date Fri, 16 Dec 2011 20:14:05 GMT
See the last comment on HADOOP-7929.

My working style is to put up a patch that sketches what changes I am thinking, if this is
not too labor intensive to produce, even if while concurrently running tests to confirm assumptions.
If I have something real, I'll set 'Patch Available'. Apologies if this caused any confusion
here, and I can do this differently going forward. (?)

I _still_ don't have a working secure-everything environment with the latest RCs of all of
the pieces, but 7929 is a red herring.
 
Best regards,


   - Andy

Problems worthy of attack prove their worth by hitting back. - Piet Hein (via Tom White)


----- Original Message -----
> From: Stack <stack@duboce.net>
> To: common-dev@hadoop.apache.org
> Cc: 
> Sent: Friday, December 16, 2011 9:56 AM
> Subject: Re: [VOTE] Hadoop-1.0.0 release candidate 2
> 
> On Fri, Dec 16, 2011 at 12:32 AM, Matt Foley <mfoley@hortonworks.com> 
> wrote:
>>  Dear all,
>>  I have a clean build of the below, that passes junit testing, and was about
>>  to post it, when I got email about the newly opened
>>  HADOOP-7929<https://issues.apache.org/jira/browse/HADOOP-7929> 
> "Port
>>  HADOOP-7070 to branch-1".  It appears this prevents secure HBase from
>>  working with secure Hadoop.  Since HBase support is a key element of 1.0.0,
>>  and it seems this will be fixable fairly promptly, I am going to wait
>>  another day for 1.0.0-rc3.
>> 
> 
> Thanks Matt.  Yes, secure hbase needs this.
> St.Ack
> 

Mime
View raw message