hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allen, Jonathan" <jonathan.all...@hp.com>
Subject Unable to Apply Patch
Date Sun, 02 Oct 2011 14:14:28 GMT
Hi,

I'm having problems submitting a patch.  It's my first attempt at submitting something so
I assume I'm getting something wrong when generating my patch.  The patch applies successfully
on my local system (using patch -p0 < filename) but when I attach it to the jira Hadoop
QA reports that it could not be applied.  I've generated the patch from both Git and SVN and
in both cases the submission fails.

https://issues.apache.org/jira/browse/HDFS-364 (very old issue but looked like something nice
and simple to get my environment set up correctly).

Does anybody have any thoughts as to what the problem is?

As an aside, how do I assign the jira to myself?

Thanks,
Jon

Jonathan Allen
UKGP, NS&R, Defence and Security
HP Enterprise Services
Telephone +44 1684 291206
Email jonathan.allen.uk@hp.com<mailto:jonathan.allen.uk@hp.com>
Street address, HP Enterprise Services UK Ltd, Alexandra Way, Ashchurch Business Park, Tewkesbury,
Gloucestershire. GL20 8NB

Hewlett-Packard Limited registered Office: Cain Road, Bracknell, Berks RG12 1HN
Registered No: 690597 England
The contents of this message and any attachments to it are confidential and may be legally
privileged. If you have received this message in error, you should delete it from your system
immediately and advise the sender.
To any recipient of this message within HP, unless otherwise stated you should consider this
message and attachments as "HP CONFIDENTIAL".




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message