hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron T. Myers" <...@cloudera.com>
Subject Re: JIRA attachments order
Date Fri, 09 Sep 2011 20:15:53 GMT
On Fri, Sep 9, 2011 at 12:57 PM, Eli Collins <eli@cloudera.com> wrote:

> Patches for a specific branch should be named:  jira-xyz-branch.patch
> where "branch" may be abbreviated, eg hdfs-123-security.patch
>

+1, if we ever hope to implement HADOOP-7435 [1], it will be necessary to
standardize the branch-name-in-patch-name scheme.

--
Aaron T. Myers
Software Engineer, Cloudera

[1] https://issues.apache.org/jira/browse/HADOOP-7435

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message