hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ArunKumar <arunk...@gmail.com>
Subject Re: HELP !!!! configuring hadoop on ECLIPSE
Date Mon, 05 Sep 2011 10:42:14 GMT
Hi all !
I have to followed
http://www.cloudera.com/blog/2009/04/configuring-eclipse-for-hadoop-development-a-screencast/comment-page-1/#comment-16313
The hadoop svn repository used in this screencast is no longer available.
I have checked out hadoop versions from 
svn checkout
http://svn.apache.org/repos/asf/hadoop/common/tags/release-X.Y.Z/
hadoop-common-X.Y.Z

1)We tried with hadoop0.20.2 :
-> Build was successful
-> Couldn’t find MetricsServlet.java & TestMericsServlet.java

2)We tried with hadoop0.20.203
-> Build was successful
-> Couldn’t find TestMericsServlet.java

3)We tried with hadoop0.21
->built 3 components successfully
->Couldn’t find MetricsServlet.java & DfsServlet.java

* So couldn’t run and debug for these three cases.
Any other ways/things to run or debug in these cases.

Builds were successful but how and what other files to be run and debugged ?

Any help ?

Regards,
Arun


--
View this message in context: http://lucene.472066.n3.nabble.com/HELP-configuring-hadoop-on-ECLIPSE-tp1086829p3310526.html
Sent from the Hadoop lucene-dev mailing list archive at Nabble.com.

Mime
View raw message