hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Warren (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-7303) 'docs' target incompatible with apache forrest 0.9
Date Thu, 19 May 2011 04:03:47 GMT
'docs' target incompatible with apache forrest 0.9
--------------------------------------------------

                 Key: HADOOP-7303
                 URL: https://issues.apache.org/jira/browse/HADOOP-7303
             Project: Hadoop Common
          Issue Type: Bug
          Components: build
         Environment: MacOS 10.6 / Forrest 0.9 / Ant 1.8.2 / JDK 1.6
            Reporter: James Warren


The ant target "cn-docs" fails when using forrest 0.9.  I did confirm that the build is fine
using 0.8, and that the docs for HDFS and MAPREDUCE work with 0.9.  I did not try using JDK5
due to HADOOP-7075.

Will attach the stacktrace to this ticket - and I would appreciate confirmation of the bug
as today was my first day using forrest.



--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message