hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shyam Sarkar <shyam.s.sar...@gmail.com>
Subject Eclipse setup error for Hadoop
Date Fri, 15 Apr 2011 23:49:59 GMT
I am following Eclipse setup steps for Hadoop development.  I was successful
upto installation :

==========================
(You'll need to install: )

   - Subversive SVN Connectors
   - Subversive SVN Team Provider (Incubation)
   - SVNKit 1.1.7 Implementation (Optional) -- You have a choice of versions
   here. Use 1.1.7 if your svn is 1.4; use 1.2.2 if your svn is 1.5.
   -

   Subclipse > Subclipse, Core SVNKit Library > SVNKit Library if your svn
   library is a subclipse

==========================

But I failed for the step :
==================
Associate Hadoop trunk

   -

   Select File > New > Other...
   -

   Then SVN > Repository Location wizard
   - Based on needs, use one of the following as the Root URL.
      -

      http://svn.apache.org/repos/asf/hadoop/common/trunk

==================
I am getting following error :

========================================================

SVN: '0x00400006: Validate Repository Location' operation finished with
error: Selected SVN connector library is not available or cannot be loaded.
If you selected native JavaHL connector, please check if binaries are
available or install and select pure Java Subversion connector from the
plug-in connectors update site.
If connectors already installed then you can change the selected one at:
Window->Preferences->Team->SVN->SVN Connector.
Selected SVN connector library is not available or cannot be loaded.
If you selected native JavaHL connector, please check if binaries are
available or install and select pure Java Subversion connector from the
plug-in connectors update site.
If connectors already installed then you can change the selected one at:
Window->Preferences->Team->SVN->SVN Connector.
=========================================================

Can anyone please help ?  What did I miss in the steps ?

Thanks,
S. Sarkar

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message