hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Daryn Sharp (JIRA)" <j...@apache.org>
Subject [jira] [Created] (HADOOP-7202) Improve Command base class
Date Mon, 21 Mar 2011 18:31:11 GMT
Improve Command base class
--------------------------

                 Key: HADOOP-7202
                 URL: https://issues.apache.org/jira/browse/HADOOP-7202
             Project: Hadoop Common
          Issue Type: Improvement
    Affects Versions: 0.22.0
            Reporter: Daryn Sharp
            Assignee: Daryn Sharp
             Fix For: 0.23.0


Need to extend the Command base class to allow all command to easily subclass from a code
set of code that correctly handles globs and exit codes.

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message