hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Boudnik (JIRA)" <j...@apache.org>
Subject [jira] Created: (HADOOP-6410) Rename TestCLI class to prevent JUnit from trying to run this class as a test
Date Thu, 03 Dec 2009 23:38:20 GMT
Rename TestCLI class to prevent JUnit from trying to run this class as a test
-----------------------------------------------------------------------------

                 Key: HADOOP-6410
                 URL: https://issues.apache.org/jira/browse/HADOOP-6410
             Project: Hadoop Common
          Issue Type: Improvement
          Components: test
    Affects Versions: 0.21.0, 0.22.0
            Reporter: Konstantin Boudnik


TestCLI is a helper class which implements some common functionality for CLI based test (e.g
{{TestDHFSCLI}}.
It doesn't include any tests by itself. However, JUnit tries to run it as a test because it
has Test prefix in its name.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message