hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philip Zeyliger (JIRA)" <j...@apache.org>
Subject [jira] Created: (HADOOP-6257) Two TestFileSystem classes are confusing hadoop-hdfs-hdfwithmr
Date Tue, 15 Sep 2009 21:55:57 GMT
Two TestFileSystem classes are confusing hadoop-hdfs-hdfwithmr
--------------------------------------------------------------

                 Key: HADOOP-6257
                 URL: https://issues.apache.org/jira/browse/HADOOP-6257
             Project: Hadoop Common
          Issue Type: Bug
          Components: build, fs, test
            Reporter: Philip Zeyliger
            Priority: Minor


I propose to rename hadoop-common/src/test/core/org/apache/hadoop/fs/TestFileSystem.java ->
src/test/core/org/apache/hadoop/fs/TestFileSystemCaching.java.  Otherwise, it conflicts with
hadoop-hdfs/src/test/hdfs-with-mr/org/apache/hadoop/fs/TestFileSystem.java.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message