hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-5857) Refactor hdfs jsp codes
Date Tue, 19 May 2009 18:16:45 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-5857?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tsz Wo (Nicholas), SZE updated HADOOP-5857:
-------------------------------------------

    Attachment: 5857_20090519.patch

5857_20090519.patch:
# removed the extra +
# colNum was removed since it was not used
# reformat the comments also reformat some codes for better readability.

Suresh, thanks for the comments.

> Refactor hdfs jsp codes
> -----------------------
>
>                 Key: HADOOP-5857
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5857
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: dfs
>            Reporter: Tsz Wo (Nicholas), SZE
>            Assignee: Tsz Wo (Nicholas), SZE
>         Attachments: 5857_20090518.patch, 5857_20090519.patch
>
>
> There are some normal java methods defiend in .jsp files.  It would be easier if these
methods are moved to normal .java files.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message