hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nigel Daley (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-4687) Split map/reduce into sub-project
Date Tue, 19 May 2009 04:28:45 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-4687?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12710604#action_12710604
] 

Nigel Daley commented on HADOOP-4687:
-------------------------------------

Owen, thoughts on how we should rename these jar files in the mapred and hdfs projects?

hadoop-0.21.0-dev-ant.jar
hadoop-0.21.0-dev-core.jar
hadoop-0.21.0-dev-examples.jar
hadoop-0.21.0-dev-test.jar
hadoop-0.21.0-dev-tools.jar




> Split map/reduce into sub-project
> ---------------------------------
>
>                 Key: HADOOP-4687
>                 URL: https://issues.apache.org/jira/browse/HADOOP-4687
>             Project: Hadoop Core
>          Issue Type: Task
>          Components: mapred
>            Reporter: Owen O'Malley
>            Assignee: Owen O'Malley
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message