hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luca Telloli (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-5721) Provide EditLogFileInputStream and EditLogFileOutputStream as independent classes
Date Tue, 28 Apr 2009 10:55:30 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-5721?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12703582#action_12703582
] 

Luca Telloli commented on HADOOP-5721:
--------------------------------------

+1 overall 

works good for me; the only drawback is the amount of whitespace that changed due to eclipse
reformatting. Since Konstantin asked for is he can confirm if it's ok. 

Additionally, I think that your proposal of a configuration class might be part of HADOOP-5188
or even have its own patch. 

> Provide EditLogFileInputStream and EditLogFileOutputStream as independent classes 
> ----------------------------------------------------------------------------------
>
>                 Key: HADOOP-5721
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5721
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: dfs
>    Affects Versions: 0.19.1
>            Reporter: Luca Telloli
>            Priority: Minor
>             Fix For: 0.21.0
>
>         Attachments: HADOOP-5721.patch, HADOOP-5721.patch, HADOOP-5721.patch, HADOOP-5721.patch,
HADOOP-5721.patch, HADOOP-5721.patch
>
>
> EditLogFileInputStream and EditLogFileOutputStream are currently part of FSEditLog. With
this patch we want to extract them and provide as independent classes. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message