hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Owen O'Malley (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-5382) The new map/reduce api doesn't support combiners
Date Thu, 19 Mar 2009 00:01:50 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-5382?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Owen O'Malley updated HADOOP-5382:
----------------------------------

      Resolution: Fixed
    Hadoop Flags: [Reviewed]
          Status: Resolved  (was: Patch Available)

I just committed this.

> The new map/reduce api doesn't support combiners
> ------------------------------------------------
>
>                 Key: HADOOP-5382
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5382
>             Project: Hadoop Core
>          Issue Type: Bug
>    Affects Versions: 0.20.0
>            Reporter: Owen O'Malley
>            Assignee: Owen O'Malley
>            Priority: Blocker
>             Fix For: 0.20.0
>
>         Attachments: h5382.patch, h5382.patch
>
>
> Currently, combiners are only called if they are defined using the old deprecated api.


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message