hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Francke (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-5406) Misnamed function in ZlibCompressor.c
Date Thu, 05 Mar 2009 03:19:56 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-5406?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Lars Francke updated HADOOP-5406:
---------------------------------

    Attachment: HADOOP-5406.patch

> Misnamed function in ZlibCompressor.c
> -------------------------------------
>
>                 Key: HADOOP-5406
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5406
>             Project: Hadoop Core
>          Issue Type: Bug
>          Components: native
>    Affects Versions: 0.19.1
>            Reporter: Lars Francke
>            Priority: Minor
>         Attachments: HADOOP-5406.patch
>
>
> All methods in ZlibCompressor.c are named like "Java_org_apache_hadoop_io_compress_zlib_ZlibCompressor_METHODNAME"
> There is one that is called: Java_org_apache_hadoop_io_compress_ZlibCompressor_setDictionary

> Should be: Java_org_apache_hadoop_io_compress_zlib_ZlibCompressor_setDictionary

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message