hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-5466) CSS Style Changes for Hadoop Doc Headers and Code
Date Thu, 12 Mar 2009 20:32:50 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-5466?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12681479#action_12681479
] 

Tsz Wo (Nicholas), SZE commented on HADOOP-5466:
------------------------------------------------

> +1 patch looks good except the comment 

I forgot to ask.  What does "CC" means?
{noformat}
+    <!--CC: Headers and Code -->
{noformat}

> CSS Style Changes for Hadoop Doc Headers and Code
> -------------------------------------------------
>
>                 Key: HADOOP-5466
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5466
>             Project: Hadoop Core
>          Issue Type: Improvement
>            Reporter: Corinne Chandel
>         Attachments: 5466_20090312.jpg, skinconf.patch
>
>
> skinconf.xml file in /trunk/src/docs/src/documentation folder updated to include new
CSS definitions for headers and code. Changes will apply to all hadoop docs. Improves readability.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message