hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sharad Agarwal (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-5341) hadoop-daemon isn't compatible after HADOOP-4868
Date Thu, 05 Mar 2009 17:07:56 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-5341?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sharad Agarwal updated HADOOP-5341:
-----------------------------------

         Priority: Major  (was: Blocker)
    Fix Version/s:     (was: 0.20.0)
                   0.21.0

This issue should be for 0.21 as the original issue (HADOOP-4868) which introduced it, was
committed for 0.21.

> hadoop-daemon isn't compatible after HADOOP-4868
> ------------------------------------------------
>
>                 Key: HADOOP-5341
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5341
>             Project: Hadoop Core
>          Issue Type: Bug
>          Components: scripts
>            Reporter: Owen O'Malley
>            Assignee: Sharad Agarwal
>             Fix For: 0.21.0
>
>         Attachments: 5341_v1.patch, 5341_v2.patch
>
>
> The CLI changed for hadoop-daemon.sh in an incompatible way. It now requires the sub-system
name in the CLI.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message