hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsz Wo (Nicholas), SZE (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-5176) TestDFSIO reports itself as TestFDSIO
Date Fri, 06 Feb 2009 21:48:59 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-5176?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12671344#action_12671344
] 

Tsz Wo (Nicholas), SZE commented on HADOOP-5176:
------------------------------------------------

I think it is better to use TestDFSIO.class.getSimpleName() instead of hard coding "TestDFSIO".

> TestDFSIO reports itself as TestFDSIO
> -------------------------------------
>
>                 Key: HADOOP-5176
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5176
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: benchmarks
>    Affects Versions: 0.18.1, 0.18.2, 0.18.3, 0.19.0
>            Reporter: Bryan Duxbury
>            Assignee: Ravi Phulari
>            Priority: Trivial
>         Attachments: HADOOP-5176.patch
>
>
> When TestDFSIO starts up, it reports itself as "TestFSDIO", which would seem to be a
typo. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message