hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ravi Phulari (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-5176) TestDFSIO reports itself as TestFDSIO
Date Mon, 09 Feb 2009 19:13:00 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-5176?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

Ravi Phulari updated HADOOP-5176:

    Status: Patch Available  (was: Open)

Fixed two instances of wrong class name by following Nicholas's suggestion of using TestDFSIO.class.getSimpleName()
instead of hard coding "TestDFSIO".

 [exec] +1 overall.
   [exec]     +1 @author.  The patch does not contain any @author tags.
   [exec]     +1 tests included.  The patch appears to include 3 new or modified tests.
   [exec]     +1 javadoc.  The javadoc tool did not generate any warning messages.
   [exec]     +1 javac.  The applied patch does not increase the total number of javac compiler
   [exec]     +1 findbugs.  The patch does not introduce any new Findbugs warnings.
   [exec]     +1 Eclipse classpath. The patch retains Eclipse classpath integrity.
   [exec]     +1 release audit.  The applied patch does not increase the total numberof release
audit warnings.

> TestDFSIO reports itself as TestFDSIO
> -------------------------------------
>                 Key: HADOOP-5176
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5176
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: benchmarks
>    Affects Versions: 0.19.0, 0.18.3, 0.18.2, 0.18.1
>            Reporter: Bryan Duxbury
>            Assignee: Ravi Phulari
>            Priority: Trivial
>         Attachments: HADOOP-5176.patch, HADOOP-5176.patch
> When TestDFSIO starts up, it reports itself as "TestFSDIO", which would seem to be a

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message