hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amandeep Khurana <ama...@gmail.com>
Subject Re: Unable to connect to SVN repository
Date Mon, 09 Feb 2009 19:17:01 GMT
I figured it out. The SVN installation was corrupt and wasnt connecting to
any repository. So, a clean re-install made it work.

Thanks!


Amandeep Khurana
Computer Science Graduate Student
University of California, Santa Cruz


On Mon, Feb 9, 2009 at 4:48 AM, Steve Loughran <stevel@apache.org> wrote:

> Amandeep Khurana wrote:
>
>> I am trying to connect to the SVN repository through the eclipse plugins
>> but
>> am unable to.
>>
>> This is the location: http://svn.apache.org/repos/asf/hadoop/core/
>>
>>
> That means you haven't got svn set up under eclipse. Follow the
> instructions it has given you. Not an apache issue.
>
>
>  This is the error I get:
>> SVN: '0x00400006: Validate Repository Location' operation finished with
>> error: Selected SVN connector library is not available or cannot be
>> loaded.
>> If you selected native JavaHL connector, please check if binaries are
>> available or install and select pure Java Subversion connector from the
>> plug-in connectors update site.
>> If connectors already installed then you can change the selected one at:
>> Window->Preferences->Team->SVN->SVN Client.
>> Selected SVN connector library is not available or cannot be loaded.
>> If you selected native JavaHL connector, please check if binaries are
>> available or install and select pure Java Subversion connector from the
>> plug-in connectors update site.
>> If connectors already installed then you can change the selected one at:
>> Window->Preferences->Team->SVN->SVN Client.
>>
>> Any inputs for this?
>>
>> Amandeep
>>
>>
>> Amandeep Khurana
>> Computer Science Graduate Student
>> University of California, Santa Cruz
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message