hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "zhiyong zhang (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-5023) Add Tomcat support to hdfsproxy
Date Wed, 25 Feb 2009 18:09:02 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-5023?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12676724#action_12676724
] 

zhiyong zhang commented on HADOOP-5023:
---------------------------------------

I think it is because the ant version. Can you check the ant version of hudson?

I reproduce the same error with ant-1.7.0. 

With ant-1.7.1, there is no error. 

I think hudson should upgrade to ant-1.7.1, which the best available for now.

> Add Tomcat support to hdfsproxy
> -------------------------------
>
>                 Key: HADOOP-5023
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5023
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: contrib/hdfsproxy
>            Reporter: Kan Zhang
>            Assignee: zhiyong zhang
>         Attachments: HADOOP-5023.patch, HADOOP-5023.patch, HADOOP-5023.patch, HADOOP-5023.patch,
HADOOP-5023.patch, hudson-snip.txt
>
>
> We plan to add Tomcat support to hdfsproxy since Tomcat has good production support at
Yahoo.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message