hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ari Rabkin (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-5205) Change CHUKWA_IDENT_STRING from "demo" to "TODO-AGENTS-INSTANCE-NAME"
Date Tue, 10 Feb 2009 00:33:59 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-5205?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12672080#action_12672080
] 

Ari Rabkin commented on HADOOP-5205:
------------------------------------

it's not obvious to me that that's the right default, but I don't see any harm in it.  +1

> Change CHUKWA_IDENT_STRING from "demo" to "TODO-AGENTS-INSTANCE-NAME"
> ---------------------------------------------------------------------
>
>                 Key: HADOOP-5205
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5205
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: contrib/chukwa
>            Reporter: Jerome Boulon
>            Assignee: Jerome Boulon
>         Attachments: HADOOP-5205.patch
>
>


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message