hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "dhruba borthakur (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-5117) Move fs.checkpoint.* properties to hdfs-default.xml
Date Mon, 26 Jan 2009 06:31:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-5117?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12667169#action_12667169
] 

dhruba borthakur commented on HADOOP-5117:
------------------------------------------

+1 on changing their names to dfs.* and moving them to hdfs-default.xml.

> Move fs.checkpoint.* properties to hdfs-default.xml
> ---------------------------------------------------
>
>                 Key: HADOOP-5117
>                 URL: https://issues.apache.org/jira/browse/HADOOP-5117
>             Project: Hadoop Core
>          Issue Type: Bug
>          Components: dfs
>            Reporter: Tom White
>
> The fs.checkpoint.* properties in core-default.xml are actually HDFS properties (for
the secondary namenode) so they belong in hdfs-default.xml and should be moved. Would this
be a good time to rename them to start with dfs for consistency (deprecating them first, of
course)?

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message