hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amareshwari Sriramadasu (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-3743) -libjars, -files and -archives options do not work with 0.18
Date Wed, 29 Oct 2008 04:12:46 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-3743?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12643404#action_12643404
] 

Amareshwari Sriramadasu commented on HADOOP-3743:
-------------------------------------------------

bq. job.setBoolean("mapred.used.genericoptionsparser", true);
This configuration is set by the framework to know whether the application has used GenericOptionsParser
or not. I dont think we can expose this to set by users through JobConf API. 

> -libjars, -files and -archives options do not work with 0.18
> ------------------------------------------------------------
>
>                 Key: HADOOP-3743
>                 URL: https://issues.apache.org/jira/browse/HADOOP-3743
>             Project: Hadoop Core
>          Issue Type: Bug
>    Affects Versions: 0.17.0
>            Reporter: Mahadev konar
>            Assignee: Amareshwari Sriramadasu
>            Priority: Blocker
>             Fix For: 0.18.0
>
>         Attachments: patch-3743.txt, patch-3743.txt, patch-3743.txt, patch-3743.txt,
patch-3743.txt
>
>
> I am not sure how to get -libjars and -files working with 0.18. I tried all the options
but cannot get it runnning. I am filing this as a blocker until we find out that its not broken.
-- in that case we need to update the docs with an example to say how it works. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message