hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ashish Thusoo <athu...@facebook.com>
Subject RE: Hive checkin broke trunk
Date Thu, 04 Sep 2008 18:19:23 GMT
Looks like hadoopQA is picking up some other version of commons-lang.

I just checked out a fresh version of trunk and was able to successfully
compile it in my environment. Can you check if the classpath in your
environment has a different version of common-lang.

Ashish 

-----Original Message-----
From: Dhruba Borthakur [mailto:dhruba@gmail.com] 
Sent: Thursday, September 04, 2008 11:06 AM
To: core-dev@hadoop.apache.org
Subject: Re: Hive checkin broke trunk

The compilation should use the version 2.4 of the apache common-lang.jar
file and it shoudl be picked up from
src/contrib/hive/lib/commons-lang-2.4.jar. I am wondering if HadoopQA
test process is picking up an older version of this jar.

-dhruba

On Thu, Sep 4, 2008 at 10:20 AM, Owen O'Malley <omalley@apache.org>
wrote:
>
> On Sep 4, 2008, at 8:48 AM, Nigel Daley wrote:
>
>> I've disabled the Hadoop patch process until trunk compilation is
fixed.
>
> I can't get the TestUnixUserGroupInformation to fail for me on current

> trunk. I've tested it on Linux and on hudson.zones.apache.org.
>
> -- Owen
>

Mime
View raw message