hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yuri Pradkin (JIRA)" <j...@apache.org>
Subject [jira] Created: (HADOOP-4226) LineRecordReader::readLine cleanup
Date Fri, 19 Sep 2008 20:28:44 GMT
LineRecordReader::readLine cleanup

                 Key: HADOOP-4226
                 URL: https://issues.apache.org/jira/browse/HADOOP-4226
             Project: Hadoop Core
          Issue Type: Improvement
          Components: mapred
    Affects Versions: 0.19.0
            Reporter: Yuri Pradkin
            Priority: Minor

I've been looking at HADOOP-4010 and realized that readLine is pretty convoluted.  I changed
the implementation which made it hopefully a little easier to read/validate/understand.  

I've had some problems testing it locally, so I'll submit it for Hudson to test.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message