hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Cutting <cutt...@apache.org>
Subject Re: svn commit: r692248 - in /hadoop/core/trunk: ./ conf/ src/contrib/fairscheduler/src/test/org/apache/hadoop/mapred/ src/core/org/apache/hadoop/security/ src/examples/org/apache/hadoop/examples/ src/mapred/org/apache/hadoop/mapred/ src/test/org/apache/ha...
Date Fri, 05 Sep 2008 16:47:38 GMT
omalley@apache.org wrote:
> +<property>
> +  <name>queue.name</name>
> +  <value>default</value>

Shouldn't this name be prefixed with "mapred."?  Also, it might better 
be named something like "mapred.job.default.queue.name", since it's the 
default value for a job parameter, no?

Doug

Mime
View raw message