hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hemanth Yamijala (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-4083) change new config attribute queue.name to mapred.job.queue.name
Date Thu, 18 Sep 2008 11:09:44 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-4083?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hemanth Yamijala updated HADOOP-4083:
-------------------------------------

    Attachment: HADOOP-4036.patch

Attaching patch with a trivial change. I am running test-patch and tests to make sure things
are passing. 

This changes code in FairScheduler. In the {{PoolManager}} class, the property for the pool
name was being used as {{queue.name}}. I have changed it there to {{mapred.job.queue.name}}.
I think the change is correct, but if Matei can verify once it will be great !

> change new config attribute queue.name to mapred.job.queue.name
> ---------------------------------------------------------------
>
>                 Key: HADOOP-4083
>                 URL: https://issues.apache.org/jira/browse/HADOOP-4083
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: mapred
>    Affects Versions: 0.19.0
>            Reporter: Owen O'Malley
>            Assignee: Hemanth Yamijala
>             Fix For: 0.19.0
>
>         Attachments: HADOOP-4036.patch
>
>
> The new queue.name attribute should really be prefixed by mapred.job.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message