hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-4083) change new config attribute queue.name to mapred.job.queue.name
Date Mon, 22 Sep 2008 15:20:46 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-4083?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12633310#action_12633310
] 

Hudson commented on HADOOP-4083:
--------------------------------

Integrated in Hadoop-trunk #611 (See [http://hudson.zones.apache.org/hudson/job/Hadoop-trunk/611/])

> change new config attribute queue.name to mapred.job.queue.name
> ---------------------------------------------------------------
>
>                 Key: HADOOP-4083
>                 URL: https://issues.apache.org/jira/browse/HADOOP-4083
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: mapred
>    Affects Versions: 0.19.0
>            Reporter: Owen O'Malley
>            Assignee: Hemanth Yamijala
>             Fix For: 0.19.0
>
>         Attachments: HADOOP-4036.patch, HADOOP-4083.patch
>
>
> The new queue.name attribute should really be prefixed by mapred.job.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message