hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Owen O'Malley (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-3743) -libjars, -files and -archives options do not work with 0.18
Date Tue, 15 Jul 2008 05:19:31 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-3743?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12613528#action_12613528
] 

Owen O'Malley commented on HADOOP-3743:
---------------------------------------

Mahadev, that was my goal. Actually, I guess we could go one step farther and add a new attribute
"mapred.used.genericoptionparser" that is set to true by the generic option parser. Then submitJob
can print the warning if they use a JobConf that isn't from the generic option parser. (Tool/ToolRuner
use the generic option parser internally.)

> -libjars, -files and -archives options do not work with 0.18
> ------------------------------------------------------------
>
>                 Key: HADOOP-3743
>                 URL: https://issues.apache.org/jira/browse/HADOOP-3743
>             Project: Hadoop Core
>          Issue Type: Bug
>    Affects Versions: 0.17.0
>            Reporter: Mahadev konar
>            Assignee: Amareshwari Sriramadasu
>            Priority: Blocker
>             Fix For: 0.18.0
>
>         Attachments: patch-3743.txt
>
>
> I am not sure how to get -libjars and -files working with 0.18. I tried all the options
but cannot get it runnning. I am filing this as a blocker until we find out that its not broken.
-- in that case we need to update the docs with an example to say how it works. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message