hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mukund Madhugiri (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-3428) The code in ReduceTask::fetchOutputs that deals with fetch failures can be refactored to a separate method
Date Sat, 07 Jun 2008 01:26:47 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-3428?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mukund Madhugiri updated HADOOP-3428:
-------------------------------------

    Fix Version/s:     (was: 0.18.0)

> The code in ReduceTask::fetchOutputs that deals with fetch failures can be refactored
to a separate method
> ----------------------------------------------------------------------------------------------------------
>
>                 Key: HADOOP-3428
>                 URL: https://issues.apache.org/jira/browse/HADOOP-3428
>             Project: Hadoop Core
>          Issue Type: Improvement
>          Components: mapred
>            Reporter: Devaraj Das
>            Assignee: Devaraj Das
>            Priority: Minor
>
> There is big chunk of code to handle fetch failures in ReduceTask::fetchOutputs. To improve
the readability of code, this should be moved out to a separate method.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message