hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhu Huijun" <nautilu...@gmail.com>
Subject Re: Data Node not started in slave machine
Date Sat, 24 May 2008 05:41:56 GMT
You only need to list the computer names or urls of the slaves and the
masters.
For example, if the master node is 10.0.0.3, write 10.0.0.3 in the file
/conf/masters.
If the slave nodes are 10.0.0.4 and 10.0.0.5, write the two ips in the file
/conf/slaves, one in a line.


2008/5/24, Allan AvendaƱo <aavendan@fiec.espol.edu.ec>:
>
> Regards,
>
> I am new to Hadoop ... please correct me.
> I have configured a single/multi node cluster according to:
>
> http://www.michael-noll.com/wiki/Running_Hadoop_On_Ubuntu_Linux_%28Single-Node_Cluster%29
> .
> I have followed the link but I'm not able to start the haoop in multi node
> environment.
>
> In this tutorial said, that we have to configure two archives:
>
> conf/masters (master only)
> conf/slaves (master only)
>
> But... doesn't say nothing about what is need to configure in slaves
> machine with those archives.
>
> It's necessary to configure something with these archives?
>
> Thanks for your help!
>
>
> --
> --------
>
> Allan Roberto AvendaƱo Sudario
> Guayaquil-Ecuador
> Home   :   +593(4) 2800 692
> Office :   +593(4) 2269 268
> + MSN-Messenger: edgar_allan_poe86@hotmail.com
> + Gmail: aavendan@gmail.com
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message