hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "dhruba borthakur (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-2787) The constant org.apache.hadoop.fs.permission.FsPermission.UMASK_LABEL should be "dfs.umask", instead of "hadoop.dfs.umask"
Date Thu, 07 Feb 2008 18:45:08 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-2787?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

dhruba borthakur updated HADOOP-2787:
-------------------------------------

    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

I just committed this. Thanks Nicholas!

> The constant org.apache.hadoop.fs.permission.FsPermission.UMASK_LABEL should be "dfs.umask",
instead of "hadoop.dfs.umask"
> --------------------------------------------------------------------------------------------------------------------------
>
>                 Key: HADOOP-2787
>                 URL: https://issues.apache.org/jira/browse/HADOOP-2787
>             Project: Hadoop Core
>          Issue Type: Bug
>            Reporter: Tsz Wo (Nicholas), SZE
>            Assignee: Tsz Wo (Nicholas), SZE
>            Priority: Blocker
>             Fix For: 0.16.1
>
>         Attachments: 2787_20080206.patch
>
>
> For all other DFS configuration parameter names, we use the form dfs.xxx(.yyy).  So,
for consistency, the constant org.apache.hadoop.fs.permission.FsPermission.UMASK_LABEL should
be "dfs.umask", instead of "hadoop.dfs.umask"

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message