hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Doug Cutting (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-1290) Move Hadoop Abacus to hadoop.mapred.lib
Date Tue, 24 Apr 2007 18:52:15 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-1290?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12491399

Doug Cutting commented on HADOOP-1290:

bq. I'd put them all in lib.abacus [ ... ]

I'd encourage a more descriptive name, like 'aggregate'.  The convention is that only projects
use meaningless names; that all names within projects should attempt to be descriptive.

> Move Hadoop Abacus to hadoop.mapred.lib
> ---------------------------------------
>                 Key: HADOOP-1290
>                 URL: https://issues.apache.org/jira/browse/HADOOP-1290
>             Project: Hadoop
>          Issue Type: Improvement
>            Reporter: Runping Qi
> Owen and I discussed this issue and we both felt that it is appropriate to move Hadoop
Abacus to the hadoop main framework.
> Any comments/thoughts/concerns/objections?

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message