hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Bowen (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HADOOP-1146) "Reduce input records" counter name is misleading
Date Mon, 26 Mar 2007 18:44:32 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-1146?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel

David Bowen updated HADOOP-1146:

    Status: Patch Available  (was: Open)

> "Reduce input records" counter name is misleading
> -------------------------------------------------
>                 Key: HADOOP-1146
>                 URL: https://issues.apache.org/jira/browse/HADOOP-1146
>             Project: Hadoop
>          Issue Type: Bug
>            Reporter: David Bowen
>         Assigned To: David Bowen
>         Attachments: 1146.patch
> It has been pointed out that the counter name "reduce input records" is misleading; this
number should be called "reduce input keys" or "reduce input groups".  It could also be useful
to have the actual number of reduce input records, which should be the same as the number
of map output records.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message