hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Bowen (JIRA)" <j...@apache.org>
Subject [jira] Created: (HADOOP-1146) "Reduce input records" counter name is misleading
Date Thu, 22 Mar 2007 18:25:32 GMT
"Reduce input records" counter name is misleading

                 Key: HADOOP-1146
                 URL: https://issues.apache.org/jira/browse/HADOOP-1146
             Project: Hadoop
          Issue Type: Bug
            Reporter: David Bowen
         Assigned To: David Bowen

It has been pointed out that the counter name "reduce input records" is misleading; this number
should be called "reduce input keys" or "reduce input groups".  It could also be useful to
have the actual number of reduce input records, which should be the same as the number of
map output records.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message