hadoop-common-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Philippe Gassmann (JIRA)" <j...@apache.org>
Subject [jira] Created: (HADOOP-545) Unused parameter in hadoop-default.xml
Date Tue, 19 Sep 2006 07:28:22 GMT
Unused parameter in hadoop-default.xml
--------------------------------------

                 Key: HADOOP-545
                 URL: http://issues.apache.org/jira/browse/HADOOP-545
             Project: Hadoop
          Issue Type: Bug
          Components: conf
    Affects Versions: 0.6.2
            Reporter: Philippe Gassmann
            Priority: Trivial


found a parameter in haddop-default.xml that seems not to be used anymore in the java code
: mapred.task.tracker.output.port.

I've done a grep "mapred.task.tracker.output.port" **/*.java (thanks zsh) in the whole source
tree and the only result was :
src/test/org/apache/hadoop/mapred/MiniMRCluster.java: jc.setInt("mapred.task.tracker.output.port",
taskTrackerPort++);

I think it should be removed from hadoop-default.xml


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message