hadoop-common-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sj...@apache.org
Subject [2/2] hadoop git commit: YARN-3623-Addendum: Improve the description for Timeline Service Version configuration in yarn-default.xml
Date Thu, 10 Dec 2015 21:05:43 GMT
YARN-3623-Addendum: Improve the description for Timeline Service Version configuration in yarn-default.xml

(cherry picked from commit 21daa6c68a0bff51a14e748bf14d56b2f5a5580f)


Project: http://git-wip-us.apache.org/repos/asf/hadoop/repo
Commit: http://git-wip-us.apache.org/repos/asf/hadoop/commit/b4a3b50c
Tree: http://git-wip-us.apache.org/repos/asf/hadoop/tree/b4a3b50c
Diff: http://git-wip-us.apache.org/repos/asf/hadoop/diff/b4a3b50c

Branch: refs/heads/feature-YARN-2928
Commit: b4a3b50cc9f5f9f6d7f766fb641090b2287da330
Parents: b8a2df1
Author: Xuan <xgong@apache.org>
Authored: Thu Dec 10 10:56:12 2015 -0800
Committer: Sangjin Lee <sjlee@apache.org>
Committed: Thu Dec 10 13:04:54 2015 -0800

----------------------------------------------------------------------
 .../hadoop-yarn-common/src/main/resources/yarn-default.xml         | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/hadoop/blob/b4a3b50c/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-common/src/main/resources/yarn-default.xml
----------------------------------------------------------------------
diff --git a/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-common/src/main/resources/yarn-default.xml
b/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-common/src/main/resources/yarn-default.xml
index 125560d..99f84e6 100644
--- a/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-common/src/main/resources/yarn-default.xml
+++ b/hadoop-yarn-project/hadoop-yarn/hadoop-yarn-common/src/main/resources/yarn-default.xml
@@ -1779,7 +1779,7 @@
     <description>Indicate what is the current version of the running
     timeline service. For example, if "yarn.timeline-service.version" is 1.5,
     and "yarn.timeline-service.enabled" is true, it means the cluster will and
-    should bring up the timeline service v.1.5 (and nothing else).
+    should bring up the timeline service v.1.5.
     On the client side, if the client uses the same version of timeline service,
     it should succeed. If the client chooses to use a smaller version in spite of this,
     then depending on how robust the compatibility story is between versions,


Mime
View raw message