hadoop-common-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Hadoop Wiki] Trivial Update of "InvalidJiraIssues" by SteveLoughran
Date Tue, 20 Oct 2015 11:43:25 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Hadoop Wiki" for change notification.

The "InvalidJiraIssues" page has been changed by SteveLoughran:
https://wiki.apache.org/hadoop/InvalidJiraIssues?action=diff&rev1=12&rev2=13

Comment:
update hadoop dev version to 2.6

  
  == Keep your version of Hadoop current ==
  
- Finally: the development and testing goes on Hadoop 2.2+, with some maintenance of branch
1, with Hadoop 1.2.1 being the latest (as of December 2013). If you have a problem with an
older version of Hadoop: upgrade. If you aren't prepared to upgrade, you can't expect any
help at all.
+ Finally: the development and testing goes on Hadoop 2.6+, with some maintenance of branch
1, with Hadoop 1.2.1 being the latest (as of December 2013). If you have a problem with an
older version of Hadoop: upgrade. If you aren't prepared to upgrade, you can't expect any
help at all.
  
  Returning to JIRA, it may seem unfair for the developers not to care about your "critical"
issue and close it as invalid, despite the fact they are clearly the experts in Hadoop internals.
However they -we- are busy trying to build the future of Hadoop, ''the operating system for
data''. Most of the people working on this are being paid to do so, either from companies
whose business is built around selling supported Hadoop-based products, or from people who
use in production internally. None of these people have the time to help you -because if they
did help everyone with a problem, they'd never get anything done.
  

Mime
View raw message