gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Switching Gump to Java 8
Date Wed, 05 Nov 2014 05:12:41 GMT
On 2014-11-04, Mark Thomas wrote:

> Work on Tomcat 9 has started which requires Java 8 as a minimum. Since
> there have been a few stable Java 8 releases now would it be possible to
> switch Gump over to use Java 8 rather than Java 7?

Would be fine with me.  The other projects that are really using Gump are
POI, Forrest and XML Graphics.

> I'm assuming it isn't possible to control this on a per project basis.

This is correct.  It's one of the features that never got implemented.

Cheers

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message