gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bill Barker" <billwbar...@verizon.net>
Subject Re: expat-configure problem
Date Sat, 14 Aug 2010 03:00:39 GMT
Yes, the problem is that the version of libtool is too new.  The buildconf 
script needs to copy additional files to make this work on vmgump's version 
of autoconf.  From google, it seems that the expat project knows this as 
well.  Since this has to be done by the project, not much we can do with the 
existing setup.

However, I made a copy of expat to my home directory, and saw that if the 
exconf-buildconfig project uses the autoreconf as it's script, then expat 
seems to build fine.  Of course, this means that other Gump installs would 
need to update their version of libtool (or it will fail on them).  As such, 
I'm going to wait for feed back from the list before jumping in and making 
changes to the expat metadata.  The other alternative is to downgrade 
libtool on vmgump.

--------------------------------------------------
From: "Bill Barker" <billwbarker@verizon.net>
Sent: Thursday, August 12, 2010 7:19 PM
To: "Gump code and data" <general@gump.apache.org>
Subject: Re: expat-configure problem

> It looks like this version of autoconf wants gettext installed.  I've gone 
> ahead and installed it on vmgump (apt-get install gettext).  If this 
> doesn't fix the next cycle for expat, I'll dig deeper.
>
> --------------------------------------------------
> From: "Bill Barker" <billwbarker@verizon.net>
> Sent: Tuesday, August 10, 2010 12:43 AM
> To: "Gump code and data" <general@gump.apache.org>
> Subject: Re: expat-configure problem
>
>> From the errors, it looks like it doesn't like the new 64bit environment. 
>> But I don't have login access to vmgump2 to poke around more.
>>
>> --------------------------------------------------
>> From: "Stefan Bodewig" <bodewig@apache.org>
>> Sent: Monday, August 09, 2010 8:14 AM
>> To: <general@gump.apache.org>
>> Subject: expat-configure problem
>>
>>> Hi,
>>>
>>> is anybody around here familiar enough with autoconf or whatever is
>>> involved in the build failure to know whether we can do anything about
>>> <http://vmgump.apache.org/gump/public/expat/expat-configure/gump_work/buildscript_expat_expat-configure.html>?
>>>
>>> It used to work on the old vmgump (with older autotools) and still works
>>> on helios.
>>>
>>> Stefan
>>>
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
>>> For additional commands, e-mail: general-help@gump.apache.org
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
>> For additional commands, e-mail: general-help@gump.apache.org
>>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
> For additional commands, e-mail: general-help@gump.apache.org
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message