gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: How to depend on legacy projects?
Date Mon, 21 Sep 2009 15:03:39 GMT
On 2009-09-21, sebb <sebbaz@gmail.com> wrote:

> The Ant build script now has a download target to fetch the files.

In that case you can still use <work>.  <work> doesn't require the files
to be in place before we start the build process (unless we use Java <
1.4 which we don't).

> Just found that it don't require i18n, but JMeter does need the others.
> It uses Excalibur pooling, so needs:

> excalibur-datasource-1.1.1.jar
> excalibur-logger-1.1.jar (I think)
> excalibur-pool-1.2.jar

are available as projects built from source.

> excalibur-instrument-1.0.jar

I'm just adding this back.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message