gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Levy-Lambert <anto...@gmx.de>
Subject Re: Re: xml-fop-maintenance stopped working May 26
Date Tue, 06 Jun 2006 14:07:53 GMT
Hello,

I changed the style task in ant at about this time to support stylesheets given as resource.
Maybe the proper setting of the system id vanished.

Regards,

Antoine
> -------- Original-Nachricht --------
> Datum: Tue, 30 May 2006 06:13:03 +0200
> Von: Stefan Bodewig <bodewig@apache.org>
> An: general@gump.apache.org
> Betreff: Re: xml-fop-maintenance stopped working May 26
> 
> On Mon, 29 May 2006, Jeremias Maerki <dev@jeremias-maerki.ch> wrote:
> > The Gump run for xml-fop-maintenance suddenly stopped working May
> > 26:
> > 
> http://vmgump.apache.org/gump/public/xml-fop-maintenance/xml-fop-maintenance/index.html
> > 
> > The error happens in an xsl:include in a stylesheet used for code
> > generation:
> 
> I think jakarta-site2 started failing at about the same time.  This
> really only runs XSLT over some XML files via Ant, nothing much
> involved.  Given that, I'd rather look at Xalan (or even Xerces) than
> Gump to search for the breaking change.
> 
> Stefan
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
> For additional commands, e-mail: general-help@gump.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message