gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brett Porter" <brett.por...@gmail.com>
Subject Re: Upgraded vmgump to JDK 1.5
Date Sun, 19 Feb 2006 18:04:00 GMT
Could have sworn I double checked :)

Thanks,
Brett

On 2/20/06, Martin van den Bemt <mllist@mvdb.net> wrote:
> The enum is just generating warnings.. (I missed that at first too btw)..
> Just the unicode stuff is generating compile errors..
>
> Mvgr,
> Martin
>
> Brett Porter wrote:
> > On 2/19/06, Stefan Bodewig <bodewig@apache.org> wrote:
> >
> >>On Sun, 19 Feb 2006, Martin van den Bemt <mllist@mvdb.net> wrote:
> >>
> >>
> >>>It seems we traded junit for commons-lang..
> >>
> >>It is trivial to fix in commons-lang.
> >
> >
> > I thought about doing it, but it seems that the package of the classes
> > is ".enum". That'd mean breaking backwards compat to fix it. Not so
> > trivial :(
> >
> > - Brett
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
> > For additional commands, e-mail: general-help@gump.apache.org
> >
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
> For additional commands, e-mail: general-help@gump.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message