gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin van den Bemt <mll...@mvdb.net>
Subject Re: Regarding Gump failure of project test-ojb
Date Fri, 10 Feb 2006 21:43:42 GMT
This is the error :

Fri Feb 10 13:17:06 PST 2006  [error] ResourceManager : unable to find resource
'sql/base/Control.vm' in any resource loader.

Mvgr,
Martin

Thomas Dudziak wrote:
> (I've asked this before, and received no answer, but perhaps this time)
> 
> Unfortunately, the Gump output is not sufficient to determine the
> problem. The only relevant part is this:
> 
> BUILD FAILED
> /x1/gump/public/workspace/db-ojb/build.xml:378: The following error
> occurred while executing this line:
> /x1/gump/public/workspace/db-ojb/build-torque.xml:173: The following
> error occurred while executing this line:
> /x1/gump/public/workspace/db-ojb/build-torque.xml:187: Resource not
> found. For more information consult the velocity log, or invoke ant
> with the -debug flag.
> 
> 
> Could you perhaps provide me with the velocity.log file (should be in
> the folder where Ant was invoked in), and run Ant with the -v or
> -debug flag ?
> 
> regards,
> Tom
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
> For additional commands, e-mail: general-help@gump.apache.org
> 
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message