gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeremias Maerki <...@jeremias-maerki.ch>
Subject Re: Upgraded vmgump to JDK 1.5
Date Sun, 19 Feb 2006 10:34:11 GMT

On 19.02.2006 11:08:22 Stefan Bodewig wrote:
<snip/>
> > Maybe adding a jdk compatibility mode could be interesting to use /
> > add (didn't look if this is working though) ?
> 
> Well, derby would benefit from something like that as well (it needs a
> mixed JDK 1.3/1.4 environment).

Batik/FOP could also profit here. We still have to be compatible with 1.3.1
although most people work on >=1.4. Gump could help a lot in early
detection of mistakes.

Jeremias Maerki


---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message