gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: Help for WSRP4J
Date Wed, 18 Jan 2006 15:00:45 GMT
On 18/01/06, Carsten Ziegeler <cziegeler@apache.org> wrote:
> Hi,
>
> the gump build of wsrp4j is failing for a long time now. I fail to see
> why :) From gump's error report, it seems that the pluto-1.0.1.jar is
> not in the build path. I think I added a reference to the pluto project
> some time ago, but this didn't fix the problem.
>
> Can anyone of the gump gurus help us?
>

I'm not a guru, but I have (ab)used gump for the JMeter project ...

==

According to

http://vmgump.apache.org/gump/public/cocoon/wsrp4j/index.html

"This project is not built by Gump."

Presumably you mean "ws-wsrp4j" as in

http://vmgump.apache.org/gump/public/ws-wsrp4j/ws-wsrp4j/index.html

Clicking on the build  link gives

http://vmgump.apache.org/gump/public/ws-wsrp4j/ws-wsrp4j/gump_work/build_ws-wsrp4j_ws-wsrp4j.html

which shows that the pluto jar is included as

/usr/local/gump/public/workspace/portals-pluto-1.0/api/target/portlet-api-1.0.jar

The pluto module:

http://vmgump.apache.org/gump/public/portals-pluto-1.0/index.html

consists of 4 projects

Perhaps you need to include a different output jar?

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message