gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Janes <peter_ja...@tvworks.com>
Subject xml-apis updated
Date Fri, 08 Apr 2005 20:13:14 GMT
I discovered in last night's local Gump run that XML Commons has been 
updated to require JAXP 1.3, which I didn't have installed locally (just the 
java-xml-pack as suggested by xml-commons.xml).  Brutus doesn't seem to run 
at all since Wednesday, but I think it's going to get bitten pretty severely 
the next time it does since xml-apis is a prereq for Ant.

The new version is available for download for pre-J2SE5.0 at 
<URI:https://jaxp.dev.java.net/>.

Peter J.
-- 
Sometimes the Universe needs a change of perspective.
   --J. Michael Straczynski

Mime
View raw message